Encuentran falla crítica en la plataforma de Linux


Ordenadores, teléfonos inteligentes y otros dispositivos que mantienen el sistema de Linux (incluyendo Android), corren peligro debido a un fallo crítico de su fabricante.

Según el portal ‘The Nextweb‘, dicho defecto, denominado ‘CVE-2016-0728‘, se produjo hace 3 años y fue descubierto recientemente por un joven equipo de Perception Point, Israel.

Asimismo, se podría utilizar para ‘hackear’ los aparatos.  El problema data desde la versión 3.8 de Linux, que también se opera en los dispositivos con Android KitKat o más modernos, o en dos tercios de todos los productos que funcionan con base en Android.

El fallo radica en el sistema de depósito de claves, la parte que almacena información de seguridad como claves de cifrado.

Los principales distribuidores de Linux prometieron resolver el problema, aunque podrían pasar meses o, aún, años, antes de que se corrija el error y se actualice todo el ‘software’.

No obstante, Perception Point declara que los ‘hackers’ no han utilizado aún esta vulnerabilidad, pero sigue existiendo el peligro.

Fuente: RT en Español

Commentarios

Share this post

Wilbert Von

Hace años que no como chicle y no veo televisión... ¿Raro? Realmente no... Hay que cambiar gustos al pasar el tiempo, pero hay amores y gustos que perduran... ¡Las noches lluviosas son fascinantes! Tambien soy fan del AC Milan, Chicago Bulls y New York Yankees. ¿Soy Glory Hunter? Tal vez...

No comments

Add yours